订阅本站
收藏本站
微博分享
QQ空间分享

一条命令安装旧版Ubuntu发布过的壁纸

lilin 分类:Linux命令 时间:2020/01/13 22:09:36 评论: 加入收藏

每个Ubuntu发行版本都会在/usr/share/backgrounds目录中存放壁纸图片列表。这些来自旧版本Ubuntu的默认壁纸可以通过单个命令轻松安装到当前的Ubuntu桌面。

一条<a href=http://8u.hn.cn/ssh/ target=_blank class=infotextkey>命令</a><a href=http://8u.hn.cn/linuxaz/ target=_blank class=infotextkey>安装</a>旧版Ubuntu发布过的壁纸

 

通过Ctrl + Alt + T快捷键打开终端或从应用程序菜单搜索“终端”。

 

当终端打开时,运行single命令将默认壁纸从Ubuntu 6.10、Ubuntu 7.04、Ubuntu 7.10、Ubuntu 9.10安装到当前。

 

linux@linux:~$ sudo apt-get install ubuntu-wallpapers-* edgy-wallpapers feisty-wallpapers gutsy-wallpapers

[sudo] linux 的密码:

正在读取软件包列表... 完成

正在分析软件包的依赖关系树     

正在读取状态信息... 完成     

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-karmic'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-vivid'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-maverick'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-zesty'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-utopic'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-wily'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-quantal'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-raring'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-precise'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-lucid'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-artful'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-natty'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-bionic'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-yakkety'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-trusty'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-oneiric'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-saucy'

注意,根据Glob 'ubuntu-wallpapers-*' 选中了 'ubuntu-wallpapers-xenial'

ubuntu-wallpapers-bionic 已经是最新版 (18.04.1-0ubuntu1)。

ubuntu-wallpapers-bionic 已设置为手动安装

ubuntu-wallpapers-artful 已经是最新版 (18.04.1-0ubuntu1)。

下列软件包是自动安装的并且现在不需要了:

flightgear-data-aircrafts i965-va-driver:i386 libextutils-depends-perl

libextutils-pkgconfig-perl libopenscenegraph100v5 libsimgearcore2017.3.1

libsimgearscene2017.3.1 libva2:i386 mesa-va-drivers:i386 va-driver-all:i386

使用'sudo apt autoremove'来卸载它(它们)。

下列【新】软件包将被安装

edgy-wallpapers feisty-wallpapers gutsy-wallpapers ubuntu-wallpapers-karmic

ubuntu-wallpapers-lucid ubuntu-wallpapers-maverick ubuntu-wallpapers-natty

ubuntu-wallpapers-oneiric ubuntu-wallpapers-precise

ubuntu-wallpapers-quantal ubuntu-wallpapers-raring ubuntu-wallpapers-saucy

ubuntu-wallpapers-trusty ubuntu-wallpapers-utopic ubuntu-wallpapers-vivid

ubuntu-wallpapers-wily ubuntu-wallpapers-xenial ubuntu-wallpapers-yakkety

ubuntu-wallpapers-zesty

升级了 0 个软件包,新安装了 19 个软件包,要卸载 0 个软件包,有 8 个软件包未被升级。

需要下载 120 MB 的归档。

压缩后会消耗 126 MB 的额外空间。

您希望继续执行吗? [Y/n] Y

一条<a href=http://8u.hn.cn/ssh/ target=_blank class=infotextkey>命令</a><a href=http://8u.hn.cn/linuxaz/ target=_blank class=infotextkey>安装</a>旧版Ubuntu发布过的壁纸

 

不知道为什么,Ubuntu 8.04、Ubuntu 8.10和Ubuntu 9.04没有默认的壁纸包。

 

一旦安装,启动Ubuntu系统设置并导航到后台设置页面。在那里您可以找到一大堆可供选择的旧壁纸:

一条<a href=http://8u.hn.cn/ssh/ target=_blank class=infotextkey>命令</a><a href=http://8u.hn.cn/linuxaz/ target=_blank class=infotextkey>安装</a>旧版Ubuntu发布过的壁纸

 

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: