订阅本站
收藏本站
微博分享
QQ空间分享

Deepin中QQ出现当前版本存在安全风险,将于2019年10月30日停止使用的解决

lilin 分类:教程 时间:2019/11/29 00:25:03 评论: 加入收藏

有些深度Deepin操作系统用户反应称,打开QQ时出现了:您好,当前版本存在安全风险,将于2019年10月30日停止使用,点此立即升级。版本是8.9 19983,以下是解决方案。

Deepin中QQ出现当前版本存在<a href=http://8u.hn.cn/linuxaq/ target=_blank class=infotextkey>安全</a>风险,将于2019年10月30日停止使用的解决

 

解决方案一

使用QQ 9.1.8_deepin-wine,下载deepin-wine QQ的deb后安装即可。

下载地址:https://pan.baidu.com/s/1AhTxWXmDWLe7tglE4jVIMQ 提取码:najn

Deepin中QQ出现当前版本存在<a href=http://8u.hn.cn/linuxaq/ target=_blank class=infotextkey>安全</a>风险,将于2019年10月30日停止使用的解决

用终端安装命令是:

sudo dpkg -i deepin.com.qq.im_9.1.8deepin0_i386.deb

参考:在深度deepin系统中更新deepin-wine版QQ,升级至9.1.5.2553版本。

 

解决方案二

mkdir /tmp/qq

cd /tmp/qq

wget https://qd.myapp.com/myapp/qqteam/pcqq/PCQQ2019.exe

env WINEPREFIX=~/.deepinwine/Deepin-QQ deepin-wine PCQQ2019.exe

最新QQ可以安装了,复制粘贴终端运行。

 

解决方案三

在深度Deepin系统中打开商店功能,然后重新安装新版本的QQ。

 

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: