订阅本站
收藏本站
微博分享
QQ空间分享

在优麒麟 19.04/18.04、Ubuntu 19.04/18.04上安装米聊Linux版的方法

lilin 分类:教程 时间:2019/11/29 00:22:42 评论: 加入收藏

本文教你在优麒麟Ubuntu Kylin 19.04/18.04、Ubuntu 19.04/18.04操作系统上安装米聊Linux版,米聊Linux桌面端支持Ubuntu系列,当前版本是V4.0.39,它可以安装在Ubuntu系列操作系统上,包括深度Deepin系统,使用AppImage格式包就行,不一定要使用DEB包,以下为你提供安装方法。

 

1、了解及下载米聊Linux版

请先了解米聊,然后下载米聊桌面端4.0,有Ubuntu版本提供。

请转到米聊PC版4.0发布下载,附新功能介绍,支持Windows/Mac/Ubuntu系统页面,以下图是下载MiTalk_4.0.39.AppImage页面:

在优麒麟 19.04/18.04、Ubuntu 19.04/18.04上<a href=http://8u.hn.cn/linuxaz/ target=_blank class=infotextkey>安装</a>米聊Linux版的方法

 

2、在优麒麟Ubuntu Kylin 19.04/18.04、Ubuntu 19.04/18.04上安装米聊

当前米聊提供有AppImage格式软件包,这个格式包的主要特点是不需要进行特别安装,直接执行相关命令就可以使用了,也就是说,安装方法就是执行以下命令

sudo chmod u+x MiTalk_4.0.39.AppImage 

./MiTalk_4.0.39.AppImage

参考:下载运行AppImage:简单、可靠、快速的特性。

在执行以上命令中,会弹出提示框,问你是否要将快捷启动图标增加到开始菜单中,请选择是,这样你就可以通过开始菜单来打开米聊了,注册及登录米聊就可以使用了,如下图:

在优麒麟 19.04/18.04、Ubuntu 19.04/18.04上<a href=http://8u.hn.cn/linuxaz/ target=_blank class=infotextkey>安装</a>米聊Linux版的方法

注:经过测试,米聊能在优麒麟Ubuntu Kylin 19.04/18.04、Ubuntu 19.04/18.04版本上正常运行,如果是使用优麒麟/Ubuntu 16.04版本,因为系统底层库版本低一些,所以需要进行一些额外的操作,可参考安装Ubuntu Kylin 16.04运行米聊的libstdc++6库要求版本。

 

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: