订阅本站
收藏本站
微博分享
QQ空间分享

安装Ubuntu Kylin 16.04运行米聊的libstdc++6库要求版本

lilin 分类:教程 时间:2019/11/29 00:23:07 评论: 加入收藏

如果你使用的是优麒麟Ubuntu Kylin 16.04版本,要运行米聊得需要另外安装libstdc++6运行库,因为米聊的libstdc++6运行库要求是3.4.22,但是优麒麟Ubuntu Kylin 16.04只到21,还差一个小版本,如果你想正常的运行米聊,需要更新运行以下命令就可以正常打开米聊了。

 

运行命令

在终端中运行以下命令

sudo add-apt-repository ppa:ubuntu-toolchain-r/test

sudo apt update

sudo apt install libstdc++6

注:以上命令也支持Ubuntu版本或衍生版本,如果你有同样需求,请照样运行以上命令。然后到米聊PC版4.0发布下载,附新功能介绍,支持Windows/Mac/Ubuntu系统页面下载米聊Ubuntu版本,完成后直接打开就行了。

 

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: