订阅本站
收藏本站
微博分享
QQ空间分享

Apache HTTP Server mod_mime缓冲区溢出漏洞(CVE-2017-7679)

alen 分类:安全维护 时间:2018/11/20 00:00:00 浏览: 评论: 加入收藏
Apache HTTP Server mod_mime缓冲区溢出漏洞(CVE-2017-7679)


发布日期:2017-06-12
更新日期:2017-06-20

受影响系统:

Apache Group HTTP Server 2.4.0-2.4.25
Apache Group HTTP Server 2.2.0-2.2.32

描述:


CVE(CAN) ID: CVE-2017-7679

Apache HTTP Server是Apache软件基金会的一个开放源代码的网页服务器

httpd 2.2.0 - 2.2.32、2.4.0 - 2.4.25版本在实现上存在安全漏洞,发送恶意Content-Type响应头时,mod_mime会造成缓冲区越界读。

<*来源:Hanno B&#195;&#182;ck
        ChenQin
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://httpd.apache.org/security/vulnerabilities_24.html

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-06/145013.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: