订阅本站
收藏本站
微博分享
QQ空间分享

Apache ActiveMQ HTML注入漏洞(CVE-2016-6810)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Apache ActiveMQ HTML注入漏洞(CVE-2016-6810)


发布日期:2017-09-20
更新日期:2017-09-26

受影响系统:

Apache Group ActiveMQ 5.0.0 - 5.14.1

描述:


BUGTRAQ  ID: 94882
CVE(CAN) ID: CVE-2016-6810

Apache ActiveMQ是流行的消息传输和集成模式提供程序。

Apache ActiveMQ的Web管理控制台中存在安全漏洞,可使未经身份验证的远程攻击者执行跨站脚本攻击。

<*来源:Toshitsugu Yoneyama
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://activemq.apache.org/

http://activemq.apache.org/security-advisories.data/CVE-2016-6810-announcement.txt

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-09/147094.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: