订阅本站
收藏本站
微博分享
QQ空间分享

Cisco Identity Services Engine权限提升漏洞(CVE-2017-12261)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Cisco Identity Services Engine权限提升漏洞(CVE-2017-12261)


发布日期:2017-11-02
更新日期:2017-11-04

受影响系统:

Cisco Identity Services Engine 2.1.0
Cisco Identity Services Engine 2.0.1
Cisco Identity Services Engine 2.0.0
Cisco Identity Services Engine 1.4

描述:


BUGTRAQ  ID: 101641
CVE(CAN) ID: CVE-2017-12261

Cisco Identity Services Engine是集身份验证、授权和AAA、状态、设置文件和客户端管理为一体的访问控制解决方案。

Cisco Identity Services Engine (ISE)通过SSH访问的限制性shell存在安全漏洞,可使经身份验证的本地攻击者以提升的权限运行CLI命令。此漏洞源于不完整的输入验证。

<*来源:anonymous
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171101-ise
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20171101-ise)以及相应补丁:
cisco-sa-20171101-ise:Cisco Identity Services Engine Privilege Escalation Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171101-ise

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-11/148231.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: