订阅本站
收藏本站
微博分享
QQ空间分享

Foxit Reader越界读信息泄露漏洞(CVE-2017-10944)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Foxit Reader越界读信息泄露漏洞(CVE-2017-10944)


发布日期:2018-02-01
更新日期:2018-02-05

受影响系统:

Foxit Reader 8.3.0.14878

描述:


BUGTRAQ  ID: 102807
CVE(CAN) ID: CVE-2017-10944

Foxit Reader是一款小型的PDF文档查看器和打印程序。

Foxit Reader 8.3.0.14878版本在ObjStm对象解析中存在安全漏洞,攻击者利用此漏洞可在当前进程上下文中执行任意代码。

<*来源:Ashfaq Ansari
  *>

建议:


厂商补丁:

Foxit
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://www.foxitsoftware.com
https://www.foxitsoftware.com/support/security-bulletins.php
http://zerodayinitiative.com/advisories/ZDI-17-458/

本文永久更新链接地址:http://www.linuxidc.com/Linux/2018-02/150778.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: