订阅本站
收藏本站
微博分享
QQ空间分享

OpenSSL 安全限制绕过漏洞(CVE-2018-0733)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
OpenSSL 安全限制绕过漏洞(CVE-2018-0733)


发布日期:2018-03-27
更新日期:2018-03-28

受影响系统:

OpenSSL Project OpenSSL 1.1.0-1.1.0g

不受影响系统:

OpenSSL Project OpenSSL 1.1.0h

描述:


BUGTRAQ  ID: 103517
CVE(CAN) ID: CVE-2018-0733

OpenSSL是一种开放源码的SSL实现,用来实现网络通信的高强度加密。

OpenSSL 1.1.0-1.1.0g版本,PA-RISC CRYPTO_memcmp函数实现中存在安全漏洞,攻击者通过构造的消息,利用此漏洞可绕过安全限制。仅HP-UX PA-RISC受到影响。

<*来源:Peter Waltenberg
 
  链接:https://www.openssl.org/news/secadv/20180327.txt
*>

建议:


厂商补丁:

OpenSSL Project
---------------
OpenSSL Project已经为此发布了一个安全公告(20180327)以及相应补丁:
20180327:OpenSSL Security Advisory [27 Mar 2018]
链接:https://www.openssl.org/news/secadv/20180327.txt

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-03/151607.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: