订阅本站
收藏本站
微博分享
QQ空间分享

Apache Struts拒绝服务漏洞(CVE-2018-1327)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Apache Struts拒绝服务漏洞(CVE-2018-1327)


发布日期:2018-03-27
更新日期:2018-03-28

受影响系统:

Apache Group Struts < 2.5.16

描述:


BUGTRAQ  ID: 103516
CVE(CAN) ID: CVE-2018-1327

Struts2 是构建企业级Jave Web应用的可扩展框架。

Apache Struts 2.5.16之前版本,REST插件使用了XStream库,这易于拒绝服务攻击。攻击者通过恶意请求,利用此漏洞可造成拒绝服务。

<*来源:Alvaro Munoz
        Yevgeniy Grushka
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://cwiki.apache.org/confluence/display/WW/S2-056

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-03/151606.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: