订阅本站
收藏本站
微博分享
QQ空间分享

Apache ZooKeeper安全限制绕过漏洞(CVE-2018-8012)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Apache ZooKeeper安全限制绕过漏洞(CVE-2018-8012)


发布日期:2018-05-21
更新日期:2018-05-30

受影响系统:

Apache Group ZooKeeper < 3.4.10
Apache Group ZooKeeper 3.5.0-alpha-3.5.3-beta

描述:


BUGTRAQ  ID: 104253
CVE(CAN) ID: CVE-2018-8012

Apache Zookeeper能够为大型分布式计算提供开源的分布式配置服务、同步服务和命名注册等功能。

Apache ZooKeeper 3.4.10之前版本、3.5.0-alpha版本至3.5.3-beta版本,在身份验证/授权检测实现中存在安全漏洞,可使任意端点加入群集,修改内容。

<*来源:vendor
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://lists.apache.org/thread.html/c75147028c1c79bdebd4f8fa5db2b77da85de2b05ecc0d54d708b393@%3Cdev.zookeeper.apache.org%3E

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-05/152640.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: