订阅本站
收藏本站
微博分享
QQ空间分享

OpenSSH 用户枚举漏洞(CVE-2018-15919)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
OpenSSH 用户枚举漏洞(CVE-2018-15919)


发布日期:2018-08-27
更新日期:2018-09-01

受影响系统:

OpenSSH OpenSSH <= 7.8

描述:


BUGTRAQ  ID: 105163
CVE(CAN) ID: CVE-2018-15919

OpenSSH(OpenBSD Secure shell)是一套用于安全访问远程计算机的连接工具。该工具是SSH协议的开源实现。

OpenSSH 7.8及之前版本,auth-gss2.c文件存在安全漏洞。远程攻击者可利用该漏洞检测其指定的用户是否存在。

<*来源:Qualys Security Advisory Team
 
  链接:http://seclists.org/oss-sec/2018/q3/180
*>

建议:


厂商补丁:

OpenSSH
-------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.openssh.com/

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-09/153835.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: