订阅本站
收藏本站
微博分享
QQ空间分享

Wordpress Arigato Autoresponder and Newsletter 跨站脚本漏洞(CVE-2018-1002006)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Wordpress Arigato Autoresponder and Newsletter 跨站脚本漏洞(CVE-2018-1002006)


发布日期:2018-09-19
更新日期:2018-09-22

受影响系统:

WordPress Arigato Autoresponder and Newsletter 2.5

描述:


CVE(CAN) ID: CVE-2018-1002006

WordPress是一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Arigato Autoresponder and Newsletter是使用在其中的一个自动回复插件。

Wordpress Arigato Autoresponder and Newsletter 2.5版本,integration-contact-form.html.php文件存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

<*来源:vendor
  *>

建议:


厂商补丁:

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://wordpress.org/

参考:
https://packetstormsecurity.com/files/149412/WordPress-Arigato-Autoresponder-And-Newsletter-2.5-SQL-Injection-XSS.html

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-09/154280.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: