订阅本站
收藏本站
微博分享
QQ空间分享

phpMyFAQ 跨站请求伪造漏洞(CVE-2018-16650)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
phpMyFAQ 跨站请求伪造漏洞(CVE-2018-16650)


发布日期:2018-09-10
更新日期:2018-09-12

受影响系统:

phpMyFAQ phpMyFAQ < 2.9.11

描述:


CVE(CAN) ID: CVE-2018-16650

phpMyFAQ是一套开源的完全数据库驱动的FAQ(问答)系统。

phpMyFAQ 2.9.11之前版本,存在跨站请求伪造漏洞,该漏洞源于程序没有对在admin后端生成的报告执行充分的检测。远程攻击者可利用该漏洞执行未授权的操作。

<*来源:vendor
  *>

建议:


厂商补丁:

phpMyFAQ
--------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://www.phpmyfaq.de/security/advisory-2018-09-02

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-09/154030.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: