订阅本站
收藏本站
微博分享
QQ空间分享

Cisco IOS XE权限提升漏洞(CVE-2015-6383)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Cisco IOS XE权限提升漏洞(CVE-2015-6383)


发布日期:2015-12-02
更新日期:2015-12-03

受影响系统:

Cisco IOS 15.4(3)S

描述:


CVE(CAN) ID: CVE-2015-6383

Cisco IOS是多数思科系统路由器和网络交换机上使用的互联网络操作系统。

ASR 1000设备上,Cisco IOS XE 15.4(3)S未正确加载软件包,本地用户通过CLI输入构造的文件名,利用此漏洞可绕过证书限制并获取某些root权限。

<*来源:Cisco
 
  链接:http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151130-asa
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20151130-asa)以及相应补丁:
cisco-sa-20151130-asa:Cisco ASR 1000 Series Root shell License Bypass Vulnerability
链接:http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151130-asa

本文永久更新链接地址:http://www.linuxidc.com/Linux/2015-12/125851.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: