订阅本站
收藏本站
微博分享
QQ空间分享

ISC BIND buffer.c拒绝服务漏洞(CVE-2015-8705)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
ISC BIND buffer.c拒绝服务漏洞(CVE-2015-8705)


发布日期:2016-01-19
更新日期:2016-01-21

受影响系统:

ISC BIND 9.10.x < 9.10.3-P3

描述:


CVE(CAN) ID: CVE-2015-8705

BIND是一个应用非常广泛的DNS协议的实现。

ISC BIND 9.10.x < 9.10.3-P3版本,named内buffer.c存在安全漏洞,启用了调试记录后,通过OPT数据或ESC选项,远程用户利用此漏洞可造成拒绝服务(REQUIRE断言失败及程序退出)。

<*来源:vendor
  *>

建议:


厂商补丁:

ISC
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://www.isc.org/downloads

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-01/127672.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: