订阅本站
收藏本站
微博分享
QQ空间分享

phpMyAdmin 完整路径泄露漏洞(CVE-2016-2044)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
phpMyAdmin 完整路径泄露漏洞(CVE-2016-2044)


发布日期:2016-02-15
更新日期:2016-02-22

受影响系统:

phpMyAdmin phpMyAdmin 4.5.4 > 4.5.x

描述:


CVE(CAN) ID: CVE-2016-2044

phpmyadmin是MySQL数据库的在线管理工具

phpMyAdmin 4.5.4之前的4.5.x版本,SQL解析器内libraries/sql-parser/autoload.php存在安全漏洞。远程攻击者通过构造的请求,可获取敏感信息。

<*来源:Emanuel Bronshtein
  *>

建议:


厂商补丁:

phpMyAdmin
----------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://www.phpmyadmin.net/home_page/security/PMASA-2016-6.php

https://github.com/phpmyadmin/phpmyadmin/commit/447c88f4884fe30a25d38c331c31d820a19f8c93

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-02/128615.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: