订阅本站
收藏本站
微博分享
QQ空间分享

phpMyAdmin 绕过访问限制漏洞(CVE-2016-2039)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
phpMyAdmin 绕过访问限制漏洞(CVE-2016-2039)


发布日期:2016-02-15
更新日期:2016-02-22

受影响系统:

phpMyAdmin phpMyAdmin 4.5.4 > 4.5.x
phpMyAdmin phpMyAdmin 4.4.15.3 > 4.4.x
phpMyAdmin phpMyAdmin 4.0.10.13 > 4.0.x

描述:


CVE(CAN) ID: CVE-2016-2039

phpmyadmin是MySQL数据库的在线管理工具

phpMyAdmin 4.0.10.13之前的4.0.x , 4.4.15.3之前的4.4.x, 4.5.4之前的4.5.x版本未正确生成CSRF令牌值,远程攻击者通过预测值,利用此漏洞可绕过目标访问限制。

<*来源:Emanuel Bronshtein
  *>

建议:


厂商补丁:

phpMyAdmin
----------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载


http://www.phpmyadmin.net/home_page/security/PMASA-2016-2.php

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-02/128611.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: