订阅本站
收藏本站
微博分享
QQ空间分享

Apple iOS AppleUSBNetworking内存破坏漏洞(CVE-2016-1734)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Apple iOS AppleUSBNetworking内存破坏漏洞(CVE-2016-1734)


发布日期:2016-03-21
更新日期:2016-03-22

受影响系统:

Apple iOS < 9.3

描述:


CVE(CAN) ID: CVE-2016-1734

iOS是由苹果公司为移动设备所开发的操作系统,支持的设备包括iPhone、iPod touch、iPad、Apple TV。

iOS 9.3之前版本在AppleUSBNetworking的实现中存在安全漏洞,由于没有对USB设备的数据进行验证,可导致内存破坏,以内核权限执行任意代码。

<*来源:Andrea Barisani
        Andrej Rosano
 
  链接:https://support.apple.com/en-au/HT206166
*>

建议:


厂商补丁:

Apple
-----
Apple已经为此发布了一个安全公告(HT206166)以及相应补丁:
HT206166:About the security content of iOS 9.3
链接:https://support.apple.com/en-au/HT206166

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-03/129375.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: