订阅本站
收藏本站
微博分享
QQ空间分享

ABB Panel Builder 800 DLL劫持漏洞(CVE-2016-2281)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
ABB Panel Builder 800 DLL劫持漏洞(CVE-2016-2281)


发布日期:2016-03-15
更新日期:2016-03-21

受影响系统:

ABB Panel Builder 800 5.1

描述:


CVE(CAN) ID: CVE-2016-2281

Panel Builder 800s是基于Web的HMI系统。

Panel Builder 800s 5.0版本存在DLL劫持漏洞,可使攻击者在受影响系统中插入并运行任意代码。

<*来源:Ivan Sanchez
  *>

建议:


厂商补丁:

ABB
---
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://new.abb.com/control-systems/essential-automation/compact-product-suite/panel-800/panel-builder-software

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-03/129355.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: