订阅本站
收藏本站
微博分享
QQ空间分享

Adobe Flash Player 内存破坏漏洞(CVE-2016-1025)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Adobe Flash Player 内存破坏漏洞(CVE-2016-1025)


发布日期:2016-04-07
更新日期:2016-04-11

受影响系统:

Adobe Flash Player 〈 21.0.0.213
Adobe Flash Player 〈 18.0.0.343
Adobe Flash Player 〈 11.2.202.616

描述:


CVE(CAN) ID: CVE-2016-1025

FlashPlayer是多媒体程序播放器。

Adobe Flash Player 18.0.0.343之前版本、19.x < 21.0.0.213 (Windows及OS X),11.2.202.616 (Linux)在实现上存在内存破坏漏洞,远程攻击者利用此漏洞可执行任意代码或造成拒绝服务。

<*来源:willJ
 
  链接:https://helpx.adobe.com/security/products/flash-player/apsb16-10.html
*>

建议:


厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(apsb16-10)以及相应补丁:
apsb16-10:Security updates available for Adobe Flash Player
链接:https://helpx.adobe.com/security/products/flash-player/apsb16-10.html

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-04/130059.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: