订阅本站
收藏本站
微博分享
QQ空间分享

Apache Ranger JavaScript代码注入漏洞(CVE-2015-0265)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Apache Ranger JavaScript代码注入漏洞(CVE-2015-0265)


发布日期:2016-04-07
更新日期:2016-04-12

受影响系统:

Apache Group Ranger 0.5.x < 0.5.2

描述:


BUGTRAQ  ID: 76208
CVE(CAN) ID: CVE-2015-0265

Ranger是实现、监控、管理Hadoop平台上综合数据安全的框架。

Apache Ranger 0.5.x < 0.5.0版本Policy Admin Tool存在跨站脚本安全漏洞。通过HTTP User-Agent标头,远程用户可注入Web脚本或HTML。

<*来源:Jakub Kaluzny
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://cwiki.apache.org/confluence/display/RANGER/Vulnerabilities+found+in+Ranger

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-04/130139.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: