订阅本站
收藏本站
微博分享
QQ空间分享

Linux kernel IPT_SO_SET_REPLACE拒绝服务漏洞(CVE-2016-4998)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Linux kernel IPT_SO_SET_REPLACE拒绝服务漏洞(CVE-2016-4998)


发布日期:2016-06-30
更新日期:2016-07-04

受影响系统:

Linux kernel < 4.6

描述:


CVE(CAN) ID: CVE-2016-4998

Linux Kernel是Linux操作系统的内核。

Linux kernel 4.6之前版本,netfilter子系统中IPT_SO_SET_REPLACE setsockopt实现中存在安全漏洞。本地用户利用此漏洞可造成拒绝服务或获取内核堆内存信息。

<*来源:Adam Mari&#353;
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=6e94e0cfb0887e4013b3b930fa6ab1fe6bb6ba91
https://github.com/torvalds/linux/commit/6e94e0cfb0887e4013b3b930fa6ab1fe6bb6ba91
https://bugzilla.redhat.com/show_bug.cgi?id=1349886

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-07/132904.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: