订阅本站
收藏本站
微博分享
QQ空间分享

Cisco IOS/IOS IKEv1片段代码拒绝服务漏洞(CVE-2016-6381)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Cisco IOS/IOS IKEv1片段代码拒绝服务漏洞(CVE-2016-6381)


发布日期:2016-09-28
更新日期:2016-10-08

受影响系统:

Cisco IOS
Cisco IOS XE

描述:


CVE(CAN) ID: CVE-2016-6381

Cisco IOS是多数思科系统路由器和网络交换机上使用的互联网络操作系统。

Cisco IOS/IOS XE Software在IKEv1片段代码中存在安全漏洞。未经身份验证的远程攻击者利用此漏洞可造成受影响设备重载。

<*来源:Cisco
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160928-ios-ikev1
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20160928-ios-ikev1)以及相应补丁:
cisco-sa-20160928-ios-ikev1:Cisco IOS and IOS XE Software Internet Key Exchange Version 1 Fragmentation Denial of Service Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160928-ios-ikev1

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-10/135775.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: