订阅本站
收藏本站
微博分享
QQ空间分享

phpMyAdmin BBCode注入漏洞(CVE-2016-9862)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
phpMyAdmin BBCode注入漏洞(CVE-2016-9862)


发布日期:2016-12-05
更新日期:2016-12-12

受影响系统:

phpMyAdmin phpMyAdmin 4.6.x

描述:


CVE(CAN) ID: CVE-2016-9862

phpmyadmin是MySQL数据库的在线管理工具

phpMyAdmin 4.6.x版本存在安全漏洞。可使攻击者通过构造的登录请求,在登录页注入BBCode。

<*来源:Emanuel Bronshtein
  *>

建议:


厂商补丁:

phpMyAdmin
----------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://www.phpmyadmin.net/security/PMASA-2016-69/
https://github.com/phpmyadmin/phpmyadmin/commit/733a5d5

LAMP架构协同应用的实例——phpMyAdmin http://www.linuxidc.com/Linux/2013-07/87645.htm

LAMP应用之phpMyAdmin、Wordpress http://www.linuxidc.com/Linux/2013-04/82757.htm

phpMyAdmin老出现登陆超时解决方法 http://www.linuxidc.com/Linux/2012-09/70715.htm

Ubuntu 16.04安装phpMyAdmin数据库管理工具 http://www.linuxidc.com/Linux/2016-11/137483.htm

Ubuntu 安装phpMyAdmin与Adminer http://www.linuxidc.com/Linux/2012-08/69419.htm

在LAMP基础上实现SSL功能并安装phpMyAdmin http://www.linuxidc.com/Linux/2012-07/66905.htm

Ubuntu 14.04 配置 LAMP+phpMyAdmin PHP(5.5.9)开发环境 http://www.linuxidc.com/Linux/2014-10/107924.htm

phpMyAdmin 的详细介绍:请点这里
phpMyAdmin 的下载地址:请点这里

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-12/138241.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: