订阅本站
收藏本站
微博分享
QQ空间分享

MODX Revolution目录遍历漏洞(CVE-2016-10038)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
MODX Revolution目录遍历漏洞(CVE-2016-10038)


发布日期:2016-12-26
更新日期:2016-12-27

受影响系统:

MODx Revolution <  2.5.2-pl

描述:


BUGTRAQ  ID: 95097
CVE(CAN) ID: CVE-2016-10038

MODx Revolution是免费的开源内容管理系统。

MODX Revolution < 2.5.2-pl版本,/connectors/index.php中存在目录遍历漏洞,远程攻击者通过构造的dir参数,可对本地文件执行未授权操作。

<*来源:Chen Ruiqi
  *>

建议:


厂商补丁:

MODx
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://github.com/modxcms/revolution/pull/13177
https://raw.githubusercontent.com/modxcms/revolution/v2.5.2-pl/core/docs/changelog.txt

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-12/138858.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: