订阅本站
收藏本站
微博分享
QQ空间分享

OpenSSH 安全限制绕过漏洞(CVE-2016-10012)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
OpenSSH 安全限制绕过漏洞(CVE-2016-10012)


发布日期:2016-12-20
更新日期:2016-12-26

受影响系统:

OpenSSH OpenSSH <= 7.3

不受影响系统:

OpenSSH OpenSSH 7.4

描述:


BUGTRAQ  ID: 94975
CVE(CAN) ID: CVE-2016-10012

OpenSSH 是一组用于安全地访问远程计算机的连接工具

OpenSSH < 7.4版本sshd服务在共享内存管理器边界检查实现上存在安全限制绕过漏洞,可使攻击者针对沙盒特权分离进程的特权监控进程执行安全攻击,获取提升的权限。

<*来源:Guido Vranken
  *>

建议:


厂商补丁:

OpenSSH
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载
https://www.openssh.com/txt/release-7.4
http://cvsweb.openbsd.org/cgi-bin/cvsweb/src/usr.bin/ssh/monitor.c.diff?r1=1.165&r2=1.166
http://cvsweb.openbsd.org/cgi-bin/cvsweb/src/usr.bin/ssh/monitor.h.diff?r1=1.19&r2=1.20

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-12/138810.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: