订阅本站
收藏本站
微博分享
QQ空间分享

NetBSD 本地权限提升漏洞(CVE-2016-6253)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
NetBSD 本地权限提升漏洞(CVE-2016-6253)


发布日期:2017-01-20
更新日期:2017-01-21

受影响系统:

NetBSD NetBSD 7.0
NetBSD NetBSD 6.1 - 6.1.5
NetBSD NetBSD 6.0 - 6.0.6

描述:


BUGTRAQ  ID: 92101
CVE(CAN) ID: CVE-2016-6253

NetBSD是免费的具有高度可定制性的类Unix操作系统。

NetBSD 6.0 - 6.0.6, 6.1 - 6.1.5, 7.0版本,在mail.local中存在安全漏洞,可使本地用户通过对用户邮箱进行符号链接攻击,在目标系统上更改文件所有权或附加数据到任意文件。

<*来源:Mateusz Kocielski
  *>

建议:


厂商补丁:

NetBSD
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://ftp.netbsd.org/pub/NetBSD/security/advisories/NetBSD-SA2016-006.txt.asc

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-01/139785.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: