订阅本站
收藏本站
微博分享
QQ空间分享

GNU Binutils objdump拒绝服务漏洞(CVE-2017-7224)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
GNU Binutils objdump拒绝服务漏洞(CVE-2017-7224)


发布日期:2017-03-22
更新日期:2017-03-24

受影响系统:

GNU Binutils 2.28

描述:


CVE(CAN) ID: CVE-2017-7224

GNU BinUtils是个二进制工具集,用于执行低层操作。

GNU Binutils 2.28版本,objdump内函数find_nearest_line在实现上存在无效写操作,可导致程序崩溃。

<*来源:Thuan Pham
  *>

建议:


厂商补丁:

GNU
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://sourceware.org/bugzilla/show_bug.cgi?id=20892

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-03/142118.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: