订阅本站
收藏本站
微博分享
QQ空间分享

Cisco StarOS CLI 命令注入漏洞(CVE-2017-6707)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Cisco StarOS CLI 命令注入漏洞(CVE-2017-6707)


发布日期:2017-06-23
更新日期:2017-07-07

受影响系统:

Cisco ASR 5000
Cisco ASR 5500
Cisco ASR 5700 Series
Cisco Virtualized Packet Core-Distributed Instance (VPC-
Cisco Virtualized Packet Core-Single Instance (VPC-SI) S

描述:


CVE(CAN) ID: CVE-2017-6707

Cisco ASR 5000系列是一个运营商级平台,用于部署高需求的3G网络以及向长期演进迁移。StarOS是用于其中的一套Linux操作系统。

Cisco ASR 5000/5500/5700系统设备的Cisco StarOS及Cisco Virtualized Packet Core (VPC) Software在CLI命令解析代码中存在安全漏洞,可使经身份验证的本地攻击者以Linux root用户执行任意shell命令

<*来源:Cisco
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170705-asrcmd
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20170705-asrcmd)以及相应补丁:
cisco-sa-20170705-asrcmd:Cisco StarOS CLI Command Injection Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170705-asrcmd

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-07/145473.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: