订阅本站
收藏本站
微博分享
QQ空间分享

QPDF 拒绝服务漏洞(CVE-2017-12595)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
QPDF 拒绝服务漏洞(CVE-2017-12595)


发布日期:2017-08-23
更新日期:2017-08-29

受影响系统:

QPDF QPDF 7.0.b1
QPDF QPDF 6.0.0

描述:


CVE(CAN) ID: CVE-2017-12595

QPDF是内容保留PDF转换系统。

QPDF 6.0.0及7.0.b1版本在tokenizer实现上存在安全漏洞,可使远程攻击者通过深层数据结构的PDF文档,造成拒绝服务等。

<*来源:vendor
  *>

建议:


厂商补丁:

QPDF
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://github.com/qpdf/qpdf/commit/ad527a64f93dca12f6aabab2ca99ae5eb352ab4b
https://github.com/qpdf/qpdf/issues/146

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-08/146562.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: