订阅本站
收藏本站
微博分享
QQ空间分享

Cacti 跨站脚本漏洞(CVE-2018-10061)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Cacti 跨站脚本漏洞(CVE-2018-10061)


发布日期:2018-04-12
更新日期:2018-04-17

受影响系统:

Cacti Cacti < 1.1.37

描述:


CVE(CAN) ID: CVE-2018-10061

Cacti是一款轮循数据库(RRD)工具,可帮助从数据库信息创建图形,有多个Linux版本。

Cacti 1.1.37之前版本存在中存在XSS漏洞,此漏洞源于在没有ENT_QUOTES标志时进行某些htmlspecialchars调用,可导致跨站脚本攻击。

<*来源:vendor
  *>

建议:


厂商补丁:

Cacti
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://github.com/Cacti/cacti/issues/1457   

https://www.cacti.net/changelog.php

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-04/151926.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: