订阅本站
收藏本站
微博分享
QQ空间分享

Apache NiFi 拒绝服务漏洞(CVE-2018-1310)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Apache NiFi 拒绝服务漏洞(CVE-2018-1310)


发布日期:2018-05-21
更新日期:2018-05-27

受影响系统:

Apache Group NiFi 0.1.0-1.5.0

描述:


CVE(CAN) ID: CVE-2018-1310

Apache NiFi是一套基于数据流的数据处理和分发系统。

Apache NiFi 0.1.0-1.5.0版本ActiveMQ客户存在安全漏洞。远程攻击者可通过恶意的JMS内容,利用该漏洞造成拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://nifi.apache.org/security.html#CVE-2018-1310

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-05/152578.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: