订阅本站
收藏本站
微博分享
QQ空间分享

Apache Kafka 拒绝服务安全漏洞(CVE-2018-1288)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Apache Kafka 拒绝服务安全漏洞(CVE-2018-1288)


发布日期:2018-07-27
更新日期:2018-07-30

受影响系统:

Apache Group Kafka 1.0.0
Apache Group Kafka 0.9.0.0-0.9.0.1
Apache Group Kafka 0.11.0.0-0.11.0.2
Apache Group Kafka 0.10.0.0-0.10.2.1

描述:


CVE(CAN) ID: CVE-2018-1288

Apache Kafka是一个开源的分布式流媒体平台。

Apache Kafka 0.9.0.0-0.9.0.1,0.10.0.0-0.10.2.1,0.11.0.0-0.11.0.2,1.0.0版本中存在安全漏洞。攻击者可通过发送特制的请求,干扰到数据复制,利用该漏洞造成数据丢失,执行非法操作。

<*来源:vendor
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://lists.apache.org/thread.html/29f61337323f48c47d4b41d74b9e452bd60e65d0e5103af9a6bb2fef@%3Cusers.kafka.apache.org%3E

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-07/153301.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: