订阅本站
收藏本站
微博分享
QQ空间分享

Apache Axis 跨站脚本漏洞(CVE-2018-8032)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Apache Axis 跨站脚本漏洞(CVE-2018-8032)


发布日期:2018-07-30
更新日期:2018-08-06

受影响系统:

Apache Group Axis 1.x-1.4

描述:


CVE(CAN) ID: CVE-2018-8032

Apache Axis是一个开源、基于XML的Web服务架构,它包含了Java和C++语言实现的SOAP服务器,以及各种公用服务及API,以生成和部署Web服务应用。

Apache Axis 1.x-1.4版本,默认的servlet/services在实现中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

<*来源:vendor
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://issues.apache.org/jira/browse/AXIS-2924

来源:mail-archives.apache.org

链接:http://mail-archives.apache.org/mod_mbox/axis-java-dev/201807.mbox/%3CJIRA.13170716.1531060536000.93536.1531060560060@Atlassian.JIRA%3E

来源:issues.apache.org

链接:https://issues.apache.org/jira/browse/AXIS-2924

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-08/153381.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: