订阅本站
收藏本站
微博分享
QQ空间分享

Apache SpamAssassin 任意代码执行漏洞(CVE-2018-11781)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Apache SpamAssassin 任意代码执行漏洞(CVE-2018-11781)


发布日期:2018-09-18
更新日期:2018-09-19

受影响系统:

Apache Group SpamAssassin 3.4.2

描述:


CVE(CAN) ID: CVE-2018-11781

Apache SpamAssassin是一款开源的垃圾邮件过滤器。

Apache SpamAssassin 3.4.2版本,meta rule语法存在安全漏洞。攻击者可利用该漏洞在系统上执行任意代码。

<*来源:vendor
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://lists.apache.org/thread.html/7f6a16bc0fd0fd5e67c7fd95bd655069a2ac7d1f88e42d3c853e601c@%3Cannounce.apache.org%3E

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-09/154227.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: