订阅本站
收藏本站
微博分享
QQ空间分享

思科多个产品Java反序列化漏洞(CVE-2015-6420)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
思科多个产品Java反序列化漏洞(CVE-2015-6420)


发布日期:2015-12-15
更新日期:2015-12-17

受影响系统:

Cisco Unified Computing
Cisco Voice and Unified Communications Devices
Cisco Wireless

描述:


CVE(CAN) ID: CVE-2015-6420

思科是互联网解决方案的领先提供者,其设备和软件产品主要用于连接计算机网络系统。

Cisco Collaboration and Social Media; Endpoint Clients and Client Software; Network Application, Service, and Acceleration; Network and Content Security Devices; Network Management and Provisioning; Routing and Switching - Enterprise and Service Provider; Unified Computing; Voice and Unified Communications Devices; Video, Streaming, TelePresence, and Transcoding Devices; Wireless; Cisco Hosted Services产品的序列化对象接口中存在安全漏洞,远程攻击者通过构造的序列化java对象,利用此漏洞可执行任意命令

<*来源:Cisco
 
  链接:http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151209-java-deserial
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20151209-java-deserialization)以及相应补丁:
cisco-sa-20151209-java-deserialization:Vulnerability in Java Deserialization Affecting Cisco Products
链接:http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151209-java-deserial

本文永久更新链接地址:http://www.linuxidc.com/Linux/2015-12/126374.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: