订阅本站
收藏本站
微博分享
QQ空间分享

Symantec Messaging Gateway 权限提升漏洞(CVE-2016-2204)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Symantec Messaging Gateway 权限提升漏洞(CVE-2016-2204)


发布日期:2016-04-21
更新日期:2016-04-25

受影响系统:

Symantec Messaging Gateway < 10.6.1

描述:


BUGTRAQ  ID: 86138
CVE(CAN) ID: CVE-2016-2204

Symantec Messaging Gateway是赛门铁克的电子邮件病毒保护软件

Symantec Messaging Gateway (SMG) Appliance 10.6.1之前版本,管理控制台存在安全漏洞。本地用户通过构造的终端到窗口的输入,可获取root-shell访问权限。

<*来源:karim reda Fakhir
 
 
  链接:https://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=sec
*>

建议:


厂商补丁:

Symantec
--------
Symantec已经为此发布了一个安全公告(SYM16-005)以及相应补丁:
SYM16-005:Symantec Messaging Gateway Multiple Security Issues
链接:https://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=sec

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-04/130650.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: