订阅本站
收藏本站
微博分享
QQ空间分享

IBM Traveler拒绝服务漏洞(CVE-2016-3039)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
IBM Traveler拒绝服务漏洞(CVE-2016-3039)


发布日期:2016-07-17
更新日期:2016-07-19

受影响系统:

IBM Traveler 9.0.1
IBM Traveler 9.0
IBM Traveler 8.x

描述:


CVE(CAN) ID: CVE-2016-3039

IBM Notes Traveler(以前称为IBM Lotus Notes Traveler)是推送电子邮件软件,帮助用户从各种移动设备或平板电脑快速访问电子邮件、日历和联系人。

IBM Traveler 8.x、9.x < 9.0.1.12版本,处理XML数据中由于XML外部实体注入错误,导致拒绝服务。远程攻击者利用此漏洞可取得敏感信息或耗尽所有可用内存资源。

<*来源:IBM (ncsupp@ca.ibm.com)
  *>

建议:


厂商补丁:

IBM
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://www-01.ibm.com/support/docview.wss?uid=swg1LO89357
http://www-01.ibm.com/support/docview.wss?uid=swg21985858

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-07/133327.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: