订阅本站
收藏本站
微博分享
QQ空间分享

QEMU 'hw/display/virtio-gpu.c' 拒绝服务漏洞(CVE-2016-9912)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
QEMU 'hw/display/virtio-gpu.c' 拒绝服务漏洞(CVE-2016-9912)


发布日期:2016-12-26
更新日期:2016-12-26

受影响系统:

QEMU QEMU

描述:


BUGTRAQ  ID: 94760
CVE(CAN) ID: CVE-2016-9912

QEMU是一款开源模拟器软件

支持'Virtio GPU Device'模拟器的Qemu存在内存泄露漏洞,在'virtio_gpu_resource_destroy'中破坏gpu资源对象时会触发此漏洞,导致主机内存泄露,拒绝服务。

<*来源:Prasad J Pandit
  *>

建议:


厂商补丁:

QEMU
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

http://www.openwall.com/lists/oss-security/2016/12/08/6

本文永久更新链接地址:http://www.linuxidc.com/Linux/2016-12/138817.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: