订阅本站
收藏本站
微博分享
QQ空间分享

WordPress widget-editing accessibility-mode功能安全漏洞(CVE-2017-5492)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
WordPress widget-editing accessibility-mode功能安全漏洞(CVE-2017-5492)


发布日期:2017-01-13
更新日期:2017-01-16

受影响系统:

WordPress WordPress < 4.7.1

描述:


CVE(CAN) ID: CVE-2017-5492

WordPress是一种使用PHP语言开发的博客平台。

WordPress < 4.7.1版本,widget-editing accessibility-mode功能存在跨站请求伪造漏洞,远程攻击者利用此漏洞可劫持用户访问请求。

<*来源:vendor
  *>

建议:


厂商补丁:

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载
https://github.com/WordPress/WordPress/commit/03e5c0314aeffe6b27f4b98fef842bf0fb00c733

https://wordpress.org/news/2017/01/wordpress-4-7-1-security-and-maintenance-release/

https://codex.wordpress.org/Version_4.7.1

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-01/139632.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: