订阅本站
收藏本站
微博分享
QQ空间分享

OpenSSL 信息泄露漏洞(CVE-2017-3732)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
OpenSSL 信息泄露漏洞(CVE-2017-3732)


发布日期:2017-02-22
更新日期:2017-02-23

受影响系统:

OpenSSL Project OpenSSL 1.1.0
OpenSSL Project OpenSSL 1.0.2

描述:


BUGTRAQ  ID: 95814
CVE(CAN) ID: CVE-2017-3732

OpenSSL是一种开放源码的SSL实现,用来实现网络通信的高强度加密。

OpenSSL 1.1.0d、1.0.2k之前版本在实现上存在安全漏洞,仅影响x86_64架构上的系统。成功利用后可使攻击者访问敏感的密钥信息。

<*来源:OSS-Fuzz
 
  链接:https://www.openssl.org/news/secadv/20170126.txt
*>

建议:


厂商补丁:

OpenSSL Project
---------------
OpenSSL Project已经为此发布了一个安全公告(20170126)以及相应补丁:
20170126:OpenSSL Security Advisory [26 Jan 2017]
链接:https://www.openssl.org/news/secadv/20170126.txt

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-02/140984.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: