订阅本站
收藏本站
微博分享
QQ空间分享

Red Hat JBoss BPMS跨站脚本漏洞(CVE-2016-6343)

alen 分类:安全维护 时间:2018/11/20 00:00:00 评论: 加入收藏
Red Hat JBoss BPMS跨站脚本漏洞(CVE-2016-6343)


发布日期:2017-03-16
更新日期:2017-03-22

受影响系统:

RedHat JBoss BPMS 6

描述:


BUGTRAQ  ID: 96987
CVE(CAN) ID: CVE-2016-6343

Red Hat JBoss BPMS是业务流程管理软件

Red Hat JBoss BPM Suite 6存在dashbuilder相关的XSS漏洞,可使远程攻击者诱使用户单击/dashbuilder/Controller链接,其中包含有恶意脚本,导致在当前用户上下文中执行任意代码。

<*来源:Jeremy Choi (Red Hat Product Security Team)
  *>

建议:


厂商补丁:

RedHat
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载

https://access.redhat.com/security/cve/CVE-2016-6343

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-03/142055.htm

TAG:

文章评论

留言与评论(共有 0 条评论)
   
验证码: